FAQs & Knowledge Base

Welcome to our Knowledge Base. Search or browse through the topics below to find answers to your questions.

Categories: TreeSize | Show all categories

This can be done with the search type "Duplicate Files" of the TreeSize File Search. It allows to replace all duplicate files by a hardlinks to single file using the option "Deduplicate". Please check the help file on more details on deduplication.

You can simply install the full version over the trial version, your settings will be preserved.

The installation key is written on the license document that we supplied as PDF after the purchase and is available in our customer area as long as your maintenance (free updates + free support) is valid.

A "TreeSize Professional - Site License" covers all installations of TreeSize Professional at one location (city) of your company.

By default, the exports done through „File > Export“ contain only folder and subfolders. To include also the files, click the "Customize" button In the Save-dialog and click "Include single files in export" and also "Export the full directory branch" if applicable. You will find these options also at: "Tools > Options > Export".

Using "File > Export > Copy List of Files" you can easily copy a list of files to the clipboard. This function is also included in the context menu of the TreeSize directory tree.