FAQs & Knowledge Base

Welcome to our Knowledge Base. Search or browse through the topics below to find answers to your questions.

Categories: TreeSize | Show all categories

Yes, please use Tools > Group all scans in a virtual root.

If you want to keep the newest file of every group only, you can select "Check all but newest" from the "Duplicate Files" tab in the ribbon menu. In addition to that, the dropdown selection offers a large variety of additonal options to custom select files.

If you want to choose for each group of files individually which one to preserve, you obviously need to do this one by one.

You can achieve this by using the custom search. Add the pattern *\Archive\*.* to the file name patterns (as the only one which is checked) and on the "Size Attributes" tab set "Full path longer than" to 240. After checking the drives to search in the panel at the top of the search, hit "Start".

You can search all shares of a remote machine by entering the unc path of the machine only, e.g \\machinename. You can search all shares of all members of a domain by entering the UNC path of the domain, e.g. \\domainnane.

There are 3 options to achieve this:

  1. For the export in question, enable the option "Tools > Options > Export > [Export Type] > Exported Elements > Include single files in export" and perform the export using "File > Export".
  2. You may use our free command line tool "FileList: https://www.jam-software.com/filelist/
  3. You may use the TreeSize File Search and perform a custom search that matches all files by using the pattern "*". Using "File > Export" you can export the result list in various formats.
  4. You scan the path with the TreeSize main module and then chose "File > Export > Copy list of files".